The migration has been completed. All services are now operational.
Posted Aug 23, 2025 - 13:53 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2025 - 09:53 CEST
Scheduled
To improve reliability, failover capabilities, security, and compliance, we are currently migrating our central databases and key applications to a new infrastructure.
On August 23, 2025, between 8:00 and 14:00 CET (2:00 to 8:00 US Eastern): Any insertion with "paced" delivery mode will be paused. Most under pacing states are expected to recover within the next 48 hours. However campaigns ending during or shortly after the maintenance window may not fully catch up.
Equativ SSP will remain active during this maintenance, offering a fallback solution to compensate the impact of monetization from guaranteed line items.
Posted Aug 23, 2025 - 09:53 CEST
This scheduled maintenance affected: EMP UI, Onlining, Delivery US, Delivery EMEA / APAC, Reporting, Forecast, and Maestro UI.