Data lateness for Insertion regulation & forecast on US datacenters

Incident Report for Equativ Monetization

Resolved

Dear Customer,

This incident has been resolved.

During the incident, the emergency insertion regulation was activated. Delivery has now resumed and is expected to catch up shortly.

We apologize for any inconvenience this may have caused and appreciate your understanding.

#INC-1346
Posted Aug 19, 2025 - 23:19 CEST

Investigating

Dear Customer,

We are currently investigating a technical issue that may impact direct campaign insertion regulation and forecast figures for US ad serving clients. The incident began on August 19, 2025, at 07:00 PM (UTC).

Our teams are actively working to identify the root cause and restore normal service as quickly as possible.

We will share further updates as soon as more information becomes available. Thank you for your patience and understanding.

#INC-1346
Posted Aug 19, 2025 - 22:47 CEST
This incident affected: Delivery US.