"Bid Requests" Metric Accuracy Issue in Instant Insights

Incident Report for Equativ Monetization

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 09:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2026 - 07:20 UTC

Identified

Dear Customer,

Due to a technical issue, the "Bid Requests" metric in Instant Insights is currently unreliable.

Our engineering team is actively working to resolve the issue as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience.

#inc-1563
Posted Jul 10, 2026 - 07:19 UTC
This incident affected: Reporting.