Availability issue at EUW1

Incident Report for Equativ Monetization

Resolved

Dear Customers,

We have stabilized the availability on EUW1. The issue is resolved

Start date & time: May 14th, 2026, at 07:00 AM UTC
End date & time: May 14th, 2026, at 07:00 PM UTC

We apologize for any inconvenience and will keep you informed as we have more information. Thank you for your understanding.

#inc-1521
Posted May 18, 2026 - 08:50 UTC

Monitoring

Dear Customers,

We have stabilized the availability on EUW1. We are closely monitoring the situation to ensure the issue is fully resolved.

Start date & time: May 14th, 2026, at 09:30 AM UTC
End date & time: May 14th, 2026, at 12:00 PM UTC

We apologize for any inconvenience and will keep you informed as we have more information. Thank you for your understanding.

#inc-1521
Posted May 14, 2026 - 14:49 UTC

Investigating

Dear Customers,

We have identified an issue with the availability of one of our data centres (EUW1). Our team is working to fix this as soon as possible.

Start date & time: May 14th, 2026, at 09:30 AM UTC

We apologize for the inconvenience caused. Thank you for your patience.

#inc-1521
Posted May 14, 2026 - 12:04 UTC
This incident affected: Delivery EMEA / APAC.