Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2025 - 17:30 CEST
Scheduled
Dear Customer,
As part of our ongoing efforts to improve the reliability, security, and performance of our platform, we will be migrating user authentication to OAuth 2.0 protocol.
Start time : 29/07/25 17H30 CET (CET) End time : 31/07/25 12h00 CET (CET)
During this migration, users creation/edition/deletion won't be available in EQT UIs & APIs on both Monetization and Maestro.
We appreciate your patience and understanding. Thank you.
Posted Jul 29, 2025 - 10:55 CEST
This scheduled maintenance affected: EMP UI and Maestro UI.