Reduced delivery performance in APAC

Incident Report for Equativ Monetization

Resolved

Dear customer,

The incident was resolved at 16:00 (CEST).
We apologize for the inconvenience caused.
#inc-1388
Posted Oct 13, 2025 - 16:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 16:13 CEST

Identified

Dear customer,

You may have encountered some latencies on RTB (Delivery, SSB) today 13th October since 10:25 (CEST)
The technical team is executing corrective measures. We will update you on the progress.
We apologize for the inconvenience.
#inc-1388
Posted Oct 13, 2025 - 15:52 CEST
This incident affected: Delivery EMEA / APAC.