Statistics lateness in Instant insights

Incident Report for Equativ Monetization

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 10:42 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 08:05 CEST

Identified

Dear Customer,
Since today 8th october 12.59 PM UTC , you may observe inaccurate or late stats on Instant Insights
Our team is doing their best to mitigate it. We will update you on the progress.
We apologize for the inconvenience.
#inc-1381
Posted Oct 08, 2025 - 13:18 CEST
This incident affected: Reporting.