Inaccurate data on reporting tools

Incident Report for Equativ Monetization

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 14:58 UTC

Monitoring

Dear Customers,
The incident has now been resolved.
The missing data will be fully recovered by 3:00 PM UTC on April 14.

We apologize for any inconvenience caused.
Posted Apr 14, 2026 - 12:49 UTC

Identified

Dear Customer,
Due to an incident our reporting tools may show inaccurate statistics since 04/13 06.00 PM UTC.
The recovery is in progress.
We appreciate your patience and understanding and are sorry for the inconvenience.

#1488
Posted Apr 14, 2026 - 08:40 UTC
This incident affected: Reporting.