EMP loop login

Incident Report for Equativ Monetization

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 20:17 CEST

Investigating

Dear customers,

Monetization is experiencing a loop at login.

We're sorry for the inconvenience.
#INC-1336
Posted Jul 30, 2025 - 17:26 CEST
This incident affected: EMP UI.