Insertion regulation degraded on EMP

Incident Report for Equativ Monetization

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 10:31 CEST

Identified

Dear Customer,

You may experience a delivery regulation issue since 5.50 AM UTC
Our team is actively investigating this problem and endeavoring to resolve it.
We will provide you with updates on our progress.

We apologize for the inconvenience.

#inc-1321
Posted Jul 16, 2025 - 10:12 CEST
This incident affected: Delivery US and Delivery EMEA / APAC.