Reduced delivery performance in APAC

Incident Report for Equativ Monetization

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 11:12 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 10:22 CEST

Identified

Dear customer,

You may have encountered some latencies and timeouts on RTB (Delivery, SSB) today 9th October since 03:00 UTC
The technical team is executing corrective measures. We will update you on the progress.
We apologize for the inconvenience.
#inc-1383
Posted Oct 09, 2025 - 09:54 CEST
This incident affected: Delivery EMEA / APAC.