No data on Instant Insights (EMP & Maestro)

Incident Report for Equativ Monetization

Resolved

Dear Customer,

We are pleased to inform you that the data issue affecting Instant Insights in EMP and Maestro has been fully resolved. Our teams have implemented a fix, and normal operations have been restored.

We apologize for the inconvenience caused and appreciate your understanding throughout the resolution process. Should you have any further questions or concerns, please feel free to reach out to our support team.

Thank you for your patience and cooperation.

#INC-1330
Posted Jul 23, 2025 - 09:04 CEST

Investigating

Dear Customer,

Due to a technical issue, Instant Insights reporting tool in EMP and Maestro has not been displaying current data. Our teams are actively working on identifying the root cause and restoring normal service as quickly as possible.

We will provide more details as soon as we have additional information. Thank you for your patience and understanding and we apologize for the inconvenience.

#INC-1330
Posted Jul 23, 2025 - 07:38 CEST
This incident affected: Reporting.