Onlining and regulation disruption on US region

Incident Report for Equativ Monetization

Resolved

This incident has been resolved.
Posted May 22, 2026 - 09:21 UTC

Identified

Dear customers,

You may experience issues with the onlining of new insertions and delivery regulation in the US region since May 21st at 11:00 PM.

Our team is actively working to resolve the issue and restore full functionality as quickly as possible.

We sincerely apologize for the inconvenience and appreciate your patience and understanding.

#inc-1529
Posted May 22, 2026 - 07:01 UTC
This incident affected: Onlining and Delivery US.