SSB traffic degradation for US East region

Incident Report for Equativ Monetization

Resolved

Dear customers,

The degradation affecting SSB traffic in the eastern US region has been corrected by our engineering team, and service is now back to normal.

This incident is considered resolved.

Thank you for your patience.

#inc-1539
Posted May 29, 2026 - 15:08 UTC

Investigating

Dear customers,

You may currently be experiencing some degradation affecting SSB traffic in the US East region.
Our team is actively working to resolve the issue.

We apologize for the inconvenience.

#inc-1539
Posted May 28, 2026 - 06:21 UTC
This incident affected: Delivery US.