No Ads Returned in VAST Response for SSAI ads

Incident Report for Equativ Monetization

Resolved

Dear Customers,

We have identified and mitigated issue related to ads not returned in VAST response for SSAI ads.

Start date & time: July 7th, 2025, at 12:27PM UTC
End date & time: July 10th, 2025, at 1:20PM UTC
Total duration of the incident: 3 days 0 hours 53 minutes.

We apologize for the inconvenience caused.

#inc-1565
Posted Jul 10, 2026 - 15:24 UTC

Monitoring

Dear Customers,

We have identified and mitigated issue related to ads not returned in VAST response for SSAI ads.

Start date & time: July 7th, 2025, at 12:27PM UTC
End date & time: July 10th, 2025, at 1:20PM UTC
Total duration of the incident: 3 days 0 hours 53 minutes.

We apologize for the inconvenience caused.

#inc-1565
Posted Jul 10, 2026 - 15:23 UTC
This incident affected: Delivery US and Delivery EMEA / APAC.