Unexpected logouts on EMP Platform

Incident Report for Equativ Monetization

Resolved

Dear Customers,

We are pleased to inform you that the issue with our Identity Service, which impacted the accessibility of our Monetization Platform (EMP UI), has been resolved.

Start date & time: March 31st, 2026, at 06:15 AM UTC
End date & time: March 31st, 2026, at 07:20 AM UTC

Thank you for your patience during this time.

#inc-1477
Posted Apr 01, 2026 - 09:30 UTC

Identified

Dear Customers,

We have identified an issue with our Identity Service that may impact the accessibility of our Monetization Platform (EMP UI). There may be a sudden logout for some users already connected to the platform. Our team is working to fix this as soon as possible.

Start date & time: March 31st, 2026, at 06:15 AM UTC

We apologize for the inconvenience caused. Thank you for your patience.

#inc-1477
Posted Mar 31, 2026 - 08:04 UTC
This incident affected: EMP UI.