Missing data in direct campaign reporting

Incident Report for Equativ Monetization

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 15:03 CEST

Identified

Dear Customer,
Due to an incident you may observe adserving data (direct campaigns) is missing in Instant Report Builder and the reporting API between 09:00AM and 10:00AM UTC yesterday.
The recovery is in progress.
We appreciate your patience and understanding and are sorry for the inconvenience.
#1354
Posted Sep 03, 2025 - 12:06 CEST
This incident affected: Reporting.