Monetization loss in EU

Incident Report for Equativ Monetization

Resolved

Dear Customers,

We have identified and mitigated an issue that impacted the monetization count in the EU datacenter within the following timeframe:

Start date & time: May 20th, 2026, at 1:00PM UTC
End date & time: May 20th, 2026, at 1:45PM UTC
Total duration of the incident: 45 minutes.

We apologize for the inconvenience caused.

#inc-1528
Posted May 22, 2026 - 10:10 UTC

Monitoring

Dear Customers,

We have identified and mitigated an issue that impacted the monetization count in the EU datacenter within the following timeframe:

Start date & time: May 20th, 2026, at 1:00PM UTC
End date & time: May 20th, 2026, at 1:45PM UTC
Total duration of the incident: 45 minutes.

We apologize for the inconvenience caused.

#inc-1528
Posted May 22, 2026 - 10:08 UTC
This incident affected: Reporting and Delivery EMEA / APAC.