Log Processing Delays in USW1 server

Incident Report for Equativ Monetization

Resolved

Dear Customer,

The backlog affecting log filtering in the US-West-1 region has been resolved. Log processing has returned to normal levels.

Delivery has now resumed and is expected to catch up shortly.

We continue to monitor the situation to ensure stability.

Start date: 05 Nov 2025, 19:52 (UTC)
End date: 06 Nov 2025, 08:30 (UTC)

We apologize for any inconvenience this may have caused and appreciate your understanding.

#INC-1405
Posted Nov 06, 2025 - 15:20 CET

Update

Dear Customer,

To mitigate the possible impact of the ongoing issue, the emergency insertion regulation has been activated. Our technical team is currently working on a permanent fix and monitoring system performance closely.

#INC-1405
Posted Nov 05, 2025 - 23:24 CET

Identified

Dear Customer,

Since 05 Nov 2025, 19:52 (UTC), our team has detected a backlog affecting log filtering in the US-West-1 region. This may cause delays in log processing and possibly degraded ad serving regulation.

We are currently investigating the cause and will provide updates as soon as more information is available.

We sincerely apologize for the inconvenience and appreciate your understanding.

#INC-1405
Posted Nov 05, 2025 - 21:51 CET
This incident affected: Delivery US.